Страница 1 из 1

Проблема с установкой

Добавлено: 07 авг 2019, 06:45
vstr
Добрый день.

Установил ФоссДок 5.6 году так в 2014 и всё работает до сих пор.
Понадобилось перенести Фоссдок на новый сервер.
В начале попытался использовать старый дистрибутив, но не получилось из-за проблемы сертификатов как в этой теме (http://community.foss.kharkov.ua/viewto ... f=17&t=841).
Скачал и установил версию 6.6, но получаю ошибку о том что файл лицензии предназначен для другой версии сервера.

Можно ли как-то получить дистрибутив версии 5.6 без подписи?

Re: Проблема с установкой

Добавлено: 07 авг 2019, 12:56
FossWare
vstr писал(а):
> Скачал и установил версию 6.6, но получаю ошибку о том что файл лицензии предназначен для другой версии сервера.
правильно, в версии FossDoc 6.6 свой лицензионный файл. Как я понял вас не устраивает лицензионный файл версии 6.6. который идет вместе с дистрибутивом, вы хотите чтобы ваш лицензионный файл использовался, вопрос почему? Если у вас бесплатная версия, то файл что идет с дистрибутивом вам подойдет полностью, если у вас коммерческая версия FossDoc вам нужно оплатить обновление версии.

Re: Проблема с установкой

Добавлено: 07 авг 2019, 13:58
vstr
FossWare писал(а):
> vstr писал(а):
> > Скачал и установил версию 6.6, но получаю ошибку о том что файл лицензии
> предназначен для другой версии сервера.
> правильно, в версии FossDoc 6.6 свой лицензионный файл. Как я понял вас не устраивает
> лицензионный файл версии 6.6. который идет вместе с дистрибутивом, вы хотите чтобы
> ваш лицензионный файл использовался, вопрос почему? Если у вас бесплатная версия, то
> файл что идет с дистрибутивом вам подойдет полностью, если у вас коммерческая версия
> FossDoc вам нужно оплатить обновление версии.

Дело в том что версия 6.6 мне не особо то и нужна.
Просто это единственная версия доступная для скачивания на сайте.
А можно ли получить рабочий дистрибутив версии 5.6, на который в своё время и приобреталась лицензия?

Re: Проблема с установкой

Добавлено: 07 авг 2019, 15:01
FossWare
vstr писал(а):
> А можно ли получить рабочий дистрибутив версии 5.6, на который в своё время и приобреталась
> лицензия?

Нет. Мы не можем вам собрать дистрибутив 2013 г. Тем более мы не можем гарантировать работоспособность данной версии на новых ОС.

Re: Проблема с установкой

Добавлено: 07 авг 2019, 15:04
FossWare
vstr писал(а):
> Добрый день.
>
> В начале попытался использовать старый дистрибутив, но не получилось из-за проблемы сертификатов как в этой теме (http://community.foss.kharkov.ua/viewto ... f=17&t=841).

вы можете использовать версию 5.6. вам просто нужно отключить проверку ЭЦП дистрибутива. В интернете полно методов как это сделать.

Re: Проблема с установкой

Добавлено: 08 авг 2019, 07:56
vstr
FossWare писал(а):
> вы можете использовать версию 5.6. вам просто нужно отключить проверку ЭЦП
> дистрибутива. В интернете полно методов как это сделать.

Проблемы была решена изменением даты на компьютере :lol:
Спасибо за помощь. Всего наилучшего.